Easy Appointments

Easy Appointments contained a very dangerous Broken Access Control vulnerability tracked as CVE-2022-0482 that was exposing PII. Another day, another threat to your data. The recently discovered CVE-2022-0482 is a Broken Access Control vulnerability affecting Easy Appointments, a popular open-source web app written in PHP, used by thousands of sites to manage their online bookings. […]

The post Securing Easy Appointments and earning CVE-2022-0482 appeared first on Security Affairs.

Read More Securing Easy Appointments and earning CVE-2022-0482