CVE-2022-22954

The Iran-linked APT group Rocket Kitten has been observed exploiting a recently patched CVE-2022-22954 VMware flaw. Iran-linked Rocket Kitten APT group has been observed exploiting a recently patched CVE-2022-22954 VMware Workspace ONE Access flaw to deploy ‘Core Impact’ Backdoor. The CVE-2022-22954 vulnerability is a server-side template injection remote code execution issue, it was rated 9.8 […]

The post Iran-linked APT Rocket Kitten exploited VMware bug in recent attacks appeared first on Security Affairs.

Read More Iran-linked APT Rocket Kitten exploited VMware bug in recent attacks

Threat actors are actively exploiting a critical vulnerability in VMware Workspace ONE Access and Identity Manager recently patched by the vendor. Threat actors are actively exploiting a critical flaw, tracked as CVE-2022-22954, in VMware Workspace ONE Access and Identity Manager recently patched by the vendor. Researchers from cyber threat intelligence BadPackets also reported that the vulnerability […]

The post Critical VMware Workspace ONE Access CVE-2022-22954 flaw actively exploited appeared first on Security Affairs.

Read More Critical VMware Workspace ONE Access CVE-2022-22954 flaw actively exploited